Author Topic: SOLVED: Breakdown on high way - SERVICE REQUIRED S96  (Read 2298 times)

Roan

  • Enertia Master
  • ***
  • Posts: 66
    • View Profile
    • Green Motorcycles - weblog
SOLVED: Breakdown on high way - SERVICE REQUIRED S96
« on: July 18, 2014, 03:23:35 AM »
For the second time my Enertia+ dropped dead riding on the high way :(. I rode full throttle over a distance of 10 km and I hitted two junctures in the tarmac of an overpass. Message SERVICE REQ'D S96 came up.
Still riding I turned off and started again. I tried to accelarate and maintain speed, but again the same message appeared.
I took the closest exit and went the secondary road home at a speed of less than 80 km/h.

From the manual the description of the message is '0x54c1 DSP Overvoltage'
Strange enough, I rode the same route the day before, at exactly the same speed and time. Equal conditions. I will inform my Brammo agent and send him the log files.

In this week I will ride a total distance of 330 km and Enertia+ handles very well. A great way of transportatiion! Riding on the sun; electricity gained from my solar panels.
« Last Edit: November 05, 2014, 02:16:17 PM by Roan »
Plug in - Hop on - Ride electric

Rano

  • Empulse Guru
  • ****
  • Posts: 114
    • View Profile
    • Email
Re: Breakdown on high way - SERVICE REQUIRED S96
« Reply #1 on: July 18, 2014, 01:09:23 PM »
Yes I also think that it is not a good idea to drive the Plus full throttle over a longer distance  ???. Either the battery is getting too hot (B56) or the engine or the inverter. Best speed is about 95 km/h. 110 at the speedometer is noisy (as the speed limitation really is not smooth) and you really feel that the power is above the limt.

Roan

  • Enertia Master
  • ***
  • Posts: 66
    • View Profile
    • Green Motorcycles - weblog
Re: Breakdown on high way - SERVICE REQUIRED S96
« Reply #2 on: July 18, 2014, 03:28:37 PM »
Nothing wrong during 30 km ride with 80 km/h at the top. But on the way back:SYSTEM FAULT B65.
Stopped at a restaurant to eat.
Went home and tried to peak 100 km/h and again SERVICE REQ'D S96 came up.
The motor temperature didn't get higher than 80 degrees.
« Last Edit: July 19, 2014, 02:53:01 AM by Roan »
Plug in - Hop on - Ride electric

Rano

  • Empulse Guru
  • ****
  • Posts: 114
    • View Profile
    • Email
Re: Breakdown on high way - SERVICE REQUIRED S96
« Reply #3 on: July 18, 2014, 11:44:50 PM »
Very interesting. I got twice the B56 (battery too hot, allow cooldown). Here the motor was not that hot, (110 °C and about 90 °C), but the outside temp has been pretty hot. Yes itīs summer. All happend at a speed +100 km/h.

Thats funny becouse in earlier times I got the S58 (inverter too hot) or S59 (motor too hot). But that has been with the old motor, at which the magnets got weak...

When driving at a maximum of 100 km/h, not too hilly, also over a long distance (100% battery to 5%, thats about 50 km), no error.

S96 I really never got!

BrammoService

  • Newbie
  • *
  • Posts: 13
    • View Profile
Re: Breakdown on high way - SERVICE REQUIRED S96
« Reply #4 on: July 21, 2014, 01:14:34 PM »
Rano,

Sorry to hear you are experiencing some issues with your Enertia. Have you been able to have your local dealer or agent review the ride data from your bike? That is the first place we need to start.

Thanks,

Brammo Service
Adam

Rano

  • Empulse Guru
  • ****
  • Posts: 114
    • View Profile
    • Email
Re: Breakdown on high way - SERVICE REQUIRED S96
« Reply #5 on: July 21, 2014, 03:09:38 PM »
Hi Adam, I am having no problems with my Enertia! All I know is driving top speed on long distance is no good idea, but thatīs OK for me  ;D

I think Roan needs some support. Rano - Roan. Funny!

Roan

  • Enertia Master
  • ***
  • Posts: 66
    • View Profile
    • Green Motorcycles - weblog
Re: Breakdown on high way - SERVICE REQUIRED S96
« Reply #6 on: July 22, 2014, 05:44:37 AM »
Quote
Sorry to hear you are experiencing some issues with your Enertia. Have you been able to have your local dealer or agent review the ride data from your bike? That is the first place we need to start.

Thanks,

Brammo Service

I contacted Electric Motorcycles Nederland, the Dutch Brammo agent, and sent him the log-files of last week. Hopefully he can look into it and provide a cause and/or solution.

Rano and Roan, looks like Austrian/Dutch couple  ;D
Plug in - Hop on - Ride electric

Roan

  • Enertia Master
  • ***
  • Posts: 66
    • View Profile
    • Green Motorcycles - weblog
Again breakdown on high way - SERVICE REQUIRED S86
« Reply #7 on: August 30, 2014, 08:58:55 AM »
Today I encountered the message SERVICE REQUIRED S86  :'(. It came up at a speed of 95 km/h, no full throttle this time. I couldm't even reach 100 km/h after three attempts.
This problem is related to the Sevcon motor controller I learned.

It has been 5 weeks since I reported the previous error messages and I didn't hear anything from Brammo yet. I will send in the log-files again and I hope Brammo will take my issue in research and respond with any kind of feedback this time.


« Last Edit: September 02, 2014, 07:16:50 AM by Roan »
Plug in - Hop on - Ride electric

Shinysideup

  • Brammovangelist
  • *****
  • Posts: 1273
    • View Profile
Re: Breakdown on high way - SERVICE REQUIRED S96
« Reply #8 on: August 30, 2014, 03:33:25 PM »
Over here on the other side of the pond, that amount of time without a response is unheard of. Have you sent the files directly to Adam at Brammo? Perhaps the weak link is your local dealer? I know you will get this sorted out and I hope it's soon!

Roan

  • Enertia Master
  • ***
  • Posts: 66
    • View Profile
    • Green Motorcycles - weblog
Re: Breakdown on high way - SERVICE REQUIRED S96
« Reply #9 on: September 01, 2014, 08:39:02 AM »
I vented my feelings in Brian's mailbox already. The errors are getting annoying and I would like to have some advice. Can I ride the bike or I'm a making things worse by riding it?
According to the Dutch agent there are not so many things wrong with my Enertia. Hmm, I strongly disagree  ???

Giving feedback about the Enertia looks like to go only one way. Everyone (Brammo Europe, Netherlands or US) is very friendly and willing to help. But it resultated only in a firmware update as a probable solution and I still see new errors coming up.

The issue should be known to Adam already I suppose. Without alerting everyone I decided 5 weeks ago to report at the Dutch Brammo agent, the offical channel.

It's some how getting a bit frustrating and I strangle to maintain possitive thinking and promoting riding electric. Selling or trading in the Enertia after last weeks price drop isn't a wise thing to do, apart from finding a buyer anyway.

Nevertheless, I love my Enertia. Nice components, easy ride and ergonomically very well for me being a tall man.  ;)
« Last Edit: September 02, 2014, 07:17:18 AM by Roan »
Plug in - Hop on - Ride electric

Rano

  • Empulse Guru
  • ****
  • Posts: 114
    • View Profile
    • Email
Re: Breakdown on high way - SERVICE REQUIRED S96
« Reply #10 on: September 01, 2014, 01:07:13 PM »
Wish you the best, Roan. Hope the Enertia will run again properly!  :'(

BrammoService

  • Newbie
  • *
  • Posts: 13
    • View Profile
Re: Breakdown on high way - SERVICE REQUIRED S96
« Reply #11 on: September 02, 2014, 11:04:42 AM »
Roan, I am sorry to hear that there has been a laps in communication. I will work diligently with the Dutch Brammo Agent to rectify this situation immediately.

Best regards,

Brammo Service
Adam

Roan

  • Enertia Master
  • ***
  • Posts: 66
    • View Profile
    • Green Motorcycles - weblog
UPDATE: Breakdown on high way - SERVICE REQUIRED S96
« Reply #12 on: October 03, 2014, 03:33:06 AM »
UPDATE:

Looks like the problems have been solved. As far as I'm informed correctly Brammo (EM Nederland) replaced the complete DC motor.
EM did some test riding and concluded the errors didn't show up anymore.

My Enertia+ is planned to be returned to me next week.
Plug in - Hop on - Ride electric

Shinysideup

  • Brammovangelist
  • *****
  • Posts: 1273
    • View Profile
Re: UPDATE: Breakdown on high way - SERVICE REQUIRED S96
« Reply #13 on: October 03, 2014, 02:35:24 PM »
Bravo!!

Roan

  • Enertia Master
  • ***
  • Posts: 66
    • View Profile
    • Green Motorcycles - weblog
Re: UPDATE: Breakdown on high way - SERVICE REQUIRED S96
« Reply #14 on: October 10, 2014, 08:18:21 AM »
EM Nederland was going to return my Enertia+ today but got stranded with the same errors...  :'(. He turned and rode back to the workshop.

Logs will be sent to Brammo Service again. To be continued.
Plug in - Hop on - Ride electric