Author Topic: Clicking while plugged in??  (Read 845 times)

jazz999

  • Empulse Guru
  • ****
  • Posts: 101
    • View Profile
Clicking while plugged in??
« on: November 08, 2015, 05:03:43 PM »
I started to hear a clicking noise coming from inside, almost like a clock ticking.  I never noticed it before.  Also it only happens when connected to power.  If I unplug the power, it doesn't click any longer.  Not sure if this is normal or a sign of a problem.  Any feedback on this?  Thanks

Brammofan

  • Administrator
  • Brammovangelist
  • *****
  • Posts: 3011
  • Following the momentum of Enertia
    • View Profile
    • Brammofan Blog
    • Email
Re: Clicking while plugged in??
« Reply #1 on: November 08, 2015, 05:06:29 PM »
I've never heard this on my '09 Enertia. Does it take longer than normal to charge?
Follow me on Twitter at www.twitter.com/brammofan

jazz999

  • Empulse Guru
  • ****
  • Posts: 101
    • View Profile
Re: Clicking while plugged in??
« Reply #2 on: November 08, 2015, 10:28:00 PM »
No everything seems normal.  It starts up and runs fine, charging seems to be normal.   I didn't notice it till it was 100% charged and the fans turn off that I heard heard the ticking noise.  It was then that I unplugged it and the noise was gone.  I plugged back in, started it in charge mode and everything seems fine except that it is making this ticking noise.  Its not loud if there are any other noises around you probably wouldn't it.
« Last Edit: November 08, 2015, 10:29:37 PM by jazz999 »

Consultec

  • Empulse Guru
  • ****
  • Posts: 145
    • View Profile
Clicking while plugged in??
« Reply #3 on: November 09, 2015, 09:16:10 PM »
I have two Enertia. I will check next time I recharge them..


Sent from my iPad using Tapatalk
2014 Empulse R (Red), 2010 Enertia (Burnt Orange), 2000 BMW R1200C, 2010 Enertia (Red) coming for wife.

jazz999

  • Empulse Guru
  • ****
  • Posts: 101
    • View Profile
Re: Clicking while plugged in??
« Reply #4 on: November 10, 2015, 12:42:11 AM »
Ok Thanks. 

Consultec

  • Empulse Guru
  • ****
  • Posts: 145
    • View Profile
Clicking while plugged in??
« Reply #5 on: November 11, 2015, 01:31:46 AM »
No clicking on either unit..


Sent from my iPad using Tapatalk
2014 Empulse R (Red), 2010 Enertia (Burnt Orange), 2000 BMW R1200C, 2010 Enertia (Red) coming for wife.

hpeixoto

  • Newbie
  • *
  • Posts: 19
    • View Profile
    • Email
Re: Clicking while plugged in??
« Reply #6 on: November 11, 2015, 11:32:26 AM »
I've had this click while charging, was 5 for 5 seconds, during the entire charging.
everything worked okay, just heard the click.
Had this noise for 15 days +/-, then disappeared, I do not know what happened.

I've done over 8000km without noise

vincentdb

  • Newbie
  • *
  • Posts: 1
    • View Profile
    • Email
Re: Clicking while plugged in??
« Reply #7 on: October 11, 2016, 10:10:05 AM »
First post on the forums after acquiring my very own Brammo Enertia 2010.  Read this post and decided to comment.

I too have heard the clicking noisy after the charge indicator reaches 100% and the cooling fans turn off.  I believe this to be the batteries balancing.  Brammo recommend doing this every now and then (I'm not sure on the exact frequency, but it sounds as though it needs to be done once a week if riding every day).

I let my balance for about 4-6 hours and the clicking is now gone.

While the bike is plugged in and charging, hold down the power button on the tank to bring up the battery charge indicator.  This will actually show you the highest and lowest charge states of each cell.  Watch how the most charged one falls ever closer to the lowest charged one.  I believe this to be the balancing.

Anyway, just my two pence worth.

Shinysideup

  • Brammovangelist
  • *****
  • Posts: 1273
    • View Profile
Re: Clicking while plugged in??
« Reply #8 on: October 11, 2016, 03:30:28 PM »
Yeah, my Empulse does this and I always figured it was the batteries balancing. Mine comes from the EVSE unit, probably a contactor that is cycling. My 240V unit is screwed to the wall in my garage which is under our bedroom. It woke me up around 4 AM,  because the clicking noise was carried up the wall. Now, I suspend the EVSE from a loop of rope and sleep soundly.

MichaelJ

  • Empulse Guru
  • ****
  • Posts: 113
    • View Profile
    • EV Envy
Re: Clicking while plugged in??
« Reply #9 on: October 13, 2016, 08:41:52 AM »
Data point:  I do not hear any periodic or irregular noisy ticking while my Empulse R is plugged in to my Blink L2 wall-mounted EVSE at 100% and balancing.
2013 ICON Brammo EBoz Spec 32 (#6)
2012 Current Motor Super Scooter (given to another Current owner for parts)
2007 Suzuki Boulevard C50T (traded in for wife's 2017 Zero S)